Tech Support and Site Issues - Audi A5 Forum & Audi S5 Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 21st November 2013, 06:15 AM Thread Starter
Administrator
 
audia5admin's Avatar
 
Join Date: Oct 2013
Posts: 110
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
 
Tech Support and Site Issues

Hi everyone,

Just wanted to let you all know that the purpose of this community section as well is to troubleshoot problems or provide guidance on the forum. To help, we need to gather all pertinent information, and from that information, fix the issue immediately or escalate it to the appropriate person. Sometimes, we may need to ask additional questions, especially when we cannot reproduce the issue on our end, so please be patient.

Thanks
audia5admin is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi A5 Forum & Audi S5 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome