A5 Cab rear courtesy light failure - Audi A5 Forum & Audi S5 Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 19th March 2017, 07:46 AM Thread Starter
Junior Member
 
Join Date: Mar 2017
Location: Yorkshire
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Garage
A5 Cab rear courtesy light failure

having had my last A3cab stolen and never recovered I thought I would protect my new beast , its an A5 cab, ...and i am trying to fit it with a tracker. I tried to find a permanent live in the roof rear courtesy light....I thought I had struck gold but alas ...when I tapped into the wires and put it all back together it didn't work....but the light did...
my investigations indicated there was insufficient voltage...only 6.5v once both tracker and courtesy light were attached...and the tracker needs 9 to 15 volt

so I unplugged the lot and have now done a direct wire on to the car battery for the tracker ... the trouble is my lovely led rear courtesy/map roof lights now don't work :-( all the fuses seem ok....
I don't know what to check next....any suggestions would help.

regards
Les

Last edited by Les A; 19th March 2017 at 08:48 AM. Reason: error..ooops . its a 2013 2.0 L diesel S line A 5 Cabriolet.
Les A is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 19th March 2017, 08:46 AM Thread Starter
Junior Member
 
Join Date: Mar 2017
Location: Yorkshire
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Garage
it gets worse !!

Yikes i have now found out other electrics are affected... my front and rear parking beepers wont work and the button for a 4 window operation wont work...
Les A is offline  
post #3 of 8 Old 19th March 2017, 09:34 AM Thread Starter
Junior Member
 
Join Date: Mar 2017
Location: Yorkshire
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Garage
oh dear its getting worse...battery drain ??

my heated rear window doeskin work either,..i am now wondering if if the engine managment system is stopping ancillary systems working barbecue it can recognise there is a direct drain on the battery due to me adding the tracker direct to the battery.
Les A is offline  
 
post #4 of 8 Old 19th March 2017, 11:02 AM Thread Starter
Junior Member
 
Join Date: Mar 2017
Location: Yorkshire
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Garage
and the soft top roof doesn't work either!!
Les A is offline  
post #5 of 8 Old 19th March 2017, 12:08 PM
Senior Member
 
danjwilson's Avatar
 
Join Date: Oct 2010
Location: North Notts., UK
Posts: 3,829
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 337 Post(s)
 
Garage
Could be a power management issue as you suspect. Do you have access to a diagnostic tool (VCDS or similar), as there will be a code stored for power management intervention. Alternatively, remove the tracker feed and take the car for a nice run to charge the battery and see if your systems wake up.


Sent from my iPhone using Tapatalk Pro

Dan.

A5 3.0TDI quattro Coupe Blk Ed+ S-Tronic - Daytona Grey - 3G+MMI Nav, B&O, DAB, AMI, 19" Gloss Black 'Y' Design, Auto Dim RVM, Elec. Folding & Auto Dim Mem Mirrors, Cruise, Black Leather/Alcantara Elec Memory Seats, Bluetooth, LED Light Pack, Xenon Plus & LED DRL's, High Beam Assist, Parking System Advanced, Adv. Key, ADS, Adaptive Dampers, Privacy Glass, Storage Pack, BlackVue

Previous - A5 3.0TDI quattro, Blk Ed, S-Tronic - Glacier
Previous - A5 3.0TDI quattro Sport Coupe - Silver
danjwilson is offline  
post #6 of 8 Old 23rd March 2017, 01:09 PM
Senior Member
 
Join Date: Jan 2014
Location: stoke on trent
Posts: 227
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
 
if its under warranty.......play dumb lol..........say nothing get it fixed or get vcds on it read fault codes,maybe just a reset will sove it,if not.....disconnect battery for around 20 minutes,reconnect see if it helps.
vw754 is online now  
post #7 of 8 Old 27th March 2017, 12:22 AM Thread Starter
Junior Member
 
Join Date: Mar 2017
Location: Yorkshire
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Garage
hi thanks for the help..
sadly i dont have a diagnostic machine.... so i had to pay 120 to get Audi to look at it....
they have said there was a water leak on the roof box seal... water was found in the bottom of the right side rear, boot fuse housing ....apparently this has corroded a fuse which caused a resistance irregularity, which they have now cleaned up and replaced....they said this probably caused a management failure, they reset all the faults to zero and hey presto everything is fine.... apart from my wallet. they have suggested i renew the roof box seal at a cost of 250 !!....

an expensive lesson was learned ... check fuses in more detail....and consider getting a diagnostic machine


once again thanks for the help... i still have to fit a tracker but next time i will be more careful...
Les A is offline  
post #8 of 8 Old 27th March 2017, 01:45 AM
Senior Member
Supporting Member
 
SimonRoma's Avatar
 
Join Date: Sep 2015
Location: Roma, Italy
Posts: 411
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 69 Post(s)
 
Garage
After this experience Les I would seriously suggest that you go to a specialist and get a tracker fitted by the pros. The power lead is vital as otherwise if the thieves just remove one wire from the battery the tracker is dead then its not really much use. I have a Cobra system fitted to my A5 and to my Vito van and I know it works cos they called me when some t**t broke a van window in a bungled theft attempt, and they called me when I was on the ferry over the channel just to check that I knew my van was on the water.........and the annual subscrition these days is fairly minimal.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Silver 2008 A5 coupe.
3.2 V6 FSI 2WD automatic S line.
19" Y spokes with Pirelli P-Zeros.
160,000km. Leather interior. Love it !!
Recently had the wheels refurbished, the bodywork polished, badges removed and fitted the pedal box booster. Full set of Brembo discs and pads and calipers repainted in silver. New carbon mirror covers.
SimonRoma is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi A5 Forum & Audi S5 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome