Rear Ligth Fail - Audi A5 Forum & Audi S5 Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 17th February 2017, 09:09 AM Thread Starter
Junior Member
 
Join Date: Feb 2017
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Exclamation Rear Ligth Fail

Hy All!

Tonight when I started the car I see this.
The indicator lamp lights up and a little cube is the stop lamp.
What the hell is this?
How to Fix it?
Car is a Preface with Facelift body and lights.
In the Central conv. no fault and the adaptation channel's valuest dont changed.
Attached Thumbnails
Click image for larger version

Name:	IMAG0945.jpg
Views:	46
Size:	139.2 KB
ID:	136562  
halasiwilly is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 20th February 2017, 01:56 AM
Senior Member
 
Baas J.'s Avatar
 
Join Date: May 2015
Location: Audiworld
Posts: 305
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 60 Post(s)
 
And no faults at all in any module??

A5 Coupé '08
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Contact me for rear light LED adapters and other wire harnasses for retrofitting. (RS5 rear spoiler, heated seats, PDC etc etc)
Baas J. is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi A5 Forum & Audi S5 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome