MMI 3G navigation 6.22.4 and firmware updates - currently 2016 - Page 2 - Audi A5 Forum & Audi S5 Forum
 39Likes
Reply
 
LinkBack Thread Tools Display Modes
post #31 of 382 Old 28th February 2016, 01:02 AM
Junior Member
 
Join Date: Jun 2015
Location: Dillingen-Germany
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
 
Last year i did the MMI Firmware updates from dvd's :-D and did work, now didn't want to function,so i put the files on SD and worked. now i must update the maps

When nothing goes right,go left!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
VooDoo is offline  
Sponsored Links
Advertisement
 
post #32 of 382 Old 28th February 2016, 01:30 AM
Senior Member
 
congo's Avatar
 
Join Date: May 2015
Location: Sofia, Bulgaria
Posts: 443
Mentioned: 31 Post(s)
Tagged: 1 Thread(s)
Quoted: 135 Post(s)
 
Garage
MMI 3G navigation 6.22.4 and firmware updates - currently 2016

CD's work. Original DVD's and clones work too, but if you just write the files from the folder on DVD it is not working. At least I wasn't able to make it work and have tried more than 10 blank media's +R -R and different manufacturers


Sent from my iPhone using Tapatalk

Recovery of "bricked" MMI 3G units - 3G Basic (DVD-Rom;7T2), MMI 3G/3G+ (HD;7T6), RNS850 IPL restore US to EU conversion
MMI 3GP K0900 MAP 2016, MMI 3G HIGH K0257 MAP 2016, MMI 3G BASIC K0260 MAP 2016, MMI 2G HIGH 5570 MAP 2016
RNS850 K0821 MAP 2016/2017 7P6060884E 6.23.2 Europe V10 Google Earth/Sreet View on RNS850
5.8.6 2016 RoW MAP 8R0051884DJ
Coding of STG 46 Halogen to LED tail lights A4/8K A5/8T A6/C7 A7/4G || Turning off start-stop system

Last edited by congo; 28th February 2016 at 01:36 AM.
congo is online now  
post #33 of 382 Old 28th February 2016, 05:54 AM
Member
 
Richard Groves's Avatar
 
Join Date: Jan 2016
Location: London, UK
Posts: 43
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
 
Garage
Quote:
Originally Posted by fred44nl View Post
nothing wrong with that.
doing it all the time
Nothing much wrong - just more cumbersome and with a wireless + iPad solution I could use it while travelling around, maybe even do some continuous logging. Can't charge the laptop in the car.

Also I don't have a full Windows licence (been Windows free for 8 years now!) so am using the MS images from https://dev.windows.com/en-us/micros...tools/vms/mac/ for Virtual Box and suspect I'll have to reset the VM every 90 days, as that Windows image is just for testing the horrors of IE on really so self destructs.

And then there is the nagging fear that however much fire-walling and sandboxing one does something nasty will crawl over the Windows wall onto the Mac's HDD and lurk around ready to cause damage. It's not a platform I any longer have confidence in my ability to keep safe.

S5 Cabriolet - Phantom black, pearl effect - ADS with Dynamic steering and quattro sports diff, ACC, Advance Key, Heated memory seats, MMI 3G, Hill hold
Richard Groves is offline  
post #34 of 382 Old 28th February 2016, 07:36 AM
Junior Member
 
Join Date: Jun 2015
Location: Dillingen-Germany
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
 
So my friends.....
did the MMI Firmware update= OK
Maps= OK
Activation = OK

but i didn'k quite see any diference, by diference i mean the new roads from last year,they don't apear after the new update

When nothing goes right,go left!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
VooDoo is offline  
post #35 of 382 Old 28th February 2016, 12:38 PM
Senior Member
Supporting Member
 
fred44nl's Avatar
 
Join Date: Feb 2010
Location: Scharendijke, Zld.
Posts: 3,872
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 80 Post(s)
 
Garage
Quote:
Originally Posted by VooDoo View Post
but i didn'k quite see any diference, by diference i mean the new roads from last year,they don't apear after the new update
that's my impression too.
VooDoo likes this.

A5 SB 2.0 TFSI 155kW quattro Pro-Line S-tron. (16 febr. 2010 - .....)
A3 HB 2.0 FSI 110kW Pro-Line - 8P (26 jan. 2007 - 16 febr. 2010)
 MacBook Air 4.2 - i7 - 256 GB SSD (aug. 2011) - Sierra
Original Ross-Tech cable with Vag-Com/VCDS - 16.8.3
fred44nl is offline  
post #36 of 382 Old 29th February 2016, 12:49 PM
Junior Member
 
Join Date: Feb 2016
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Question

Hello,
I don`t know where to write this, but i`m gonna be really thankful if you guys can help me.
I have an Audi Q5 from 2011 with MMI 3G basic (only SD card and DVD) with framework: BNav_EU_P0206_D1; Nav database 5.13.8.
I read older posts from 2015 but i don`t know exactly what updates I should have to do, to have the newest firmware and the latest Navi (2016).
dayday is offline  
post #37 of 382 Old 29th February 2016, 01:43 PM
Junior Member
 
Join Date: Feb 2016
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
Hello,

I'm actually at firmware version 206 (HNav_EU_K0206_3_D1).

Before updating my Navi-DB, I have to update to version 257.

Does this mean that I first have to update my firmware twice (first to version 253, and afterwards to version 257) or can I update directly from version 206 to 257 at once?

Thanks for clearing this out for me and many thanks for this interesting topic and guideline!

Regards,
Vicef
Vicef is offline  
post #38 of 382 Old 29th February 2016, 02:18 PM
Senior Member
Supporting Member
 
fred44nl's Avatar
 
Join Date: Feb 2010
Location: Scharendijke, Zld.
Posts: 3,872
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 80 Post(s)
 
Garage
Quote:
Originally Posted by Vicef View Post
Does this mean that I first have to update my firmware twice (first to version 253, and afterwards to version 257) or can I update directly from version 206 to 257 at once?
one step at a time.
don't skip any of them.

A5 SB 2.0 TFSI 155kW quattro Pro-Line S-tron. (16 febr. 2010 - .....)
A3 HB 2.0 FSI 110kW Pro-Line - 8P (26 jan. 2007 - 16 febr. 2010)
 MacBook Air 4.2 - i7 - 256 GB SSD (aug. 2011) - Sierra
Original Ross-Tech cable with Vag-Com/VCDS - 16.8.3
fred44nl is offline  
post #39 of 382 Old 1st March 2016, 05:33 AM
Junior Member
 
Join Date: Mar 2016
Location: Bracknell, Berkshire. UK
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
Hi All,

Just bought an A5 coupe, 2 days ago and it is missing alot of roads!! Also, the coverart does not display when playing from the jukebox. I have made sure that the covertart is encoded to the mp3 too, this i do understand!!

The unit is a 3G High i think, not sure of the difference between the High and the Plus. It does have the joypad on the main selector.
I have the following version in my car.
Software version: HNav_EU_P0072_D1, Nav. database version: 8R0060884N ECE 5.12.5

I have downloaded the B8 Firmware, there are 4 folders in there, do I have to apply each one at a time or can i just up load the latest?

Also, i read that i need a cable, where do i get one from and which one is suitable, please.

TIA
Regards,
Paul.
phewson69 is offline  
post #40 of 382 Old 1st March 2016, 05:40 AM
Senior Member
Supporting Member
 
fred44nl's Avatar
 
Join Date: Feb 2010
Location: Scharendijke, Zld.
Posts: 3,872
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 80 Post(s)
 
Garage
Quote:
Originally Posted by phewson69 View Post
I have downloaded the B8 Firmware, there are 4 folders in there, do I have to apply each one at a time or can i just up load the latest?
you must do all 4 of them.
one at the time.
start with the lowest one.
don't skip one.

it is all in the pdf.
that explains it all.

please read it

A5 SB 2.0 TFSI 155kW quattro Pro-Line S-tron. (16 febr. 2010 - .....)
A3 HB 2.0 FSI 110kW Pro-Line - 8P (26 jan. 2007 - 16 febr. 2010)
 MacBook Air 4.2 - i7 - 256 GB SSD (aug. 2011) - Sierra
Original Ross-Tech cable with Vag-Com/VCDS - 16.8.3
fred44nl is offline  
post #41 of 382 Old 1st March 2016, 06:03 AM
Junior Member
 
Join Date: May 2015
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
 
Can anyone in Oxford or nearby update my maps for me? I've got a 2013 Audi A5 Coupe S Line

happily pay to have this done, I rang up Audi and they want 280!!!!!!! That's just INSANE
Waynester is offline  
post #42 of 382 Old 1st March 2016, 09:28 AM Thread Starter
Super Moderator
 
Adrian E's Avatar
 
Join Date: Jul 2014
Location: Surrey, GB
Posts: 1,232
Mentioned: 8 Post(s)
Tagged: 1 Thread(s)
Quoted: 164 Post(s)
 
Garage
Ask them how much they'd charge just to activate it. Installation isn't a problem, it's getting it to work after that's the challenge! Yours is 3G+ so later than what we're discussing in this thread, although map file is the same.

2011 S5 Sportback in Phantom Black with black leather, 9x20 7 spokes, tech pack high, phone prep high, adaptive xenon plus, intelligent key, memory seats pack, sunroof, B&O, Audi Drive Select & quattro Sports Diff, cruise, DAB, parking system plus, storage pack, through load

2002 S8 4.2 Final Edition in Avus Silver with mauve (purple!) leather, 8.5x20 9 spokes, bi-xenons, heated 10 way electric Recaros, added RNS-E, hybrid TV and bluetooth goodness - and a Milltek
Adrian E is offline  
post #43 of 382 Old 1st March 2016, 02:24 PM
Senior Member
 
Barmybob's Avatar
 
Join Date: Nov 2015
Location: South Cambs UK
Posts: 110
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
 
Garage
Maps updated to 2016 today. I too deleted the old map database before upgrading from 2015 maps. Great to see that the changes to the A11 at Thetford have been added to the 2016 map files

Again, huge thanks to Adrian for providing the files and the guides.

2013 3.0 Tdi Quattro "Black Edition" Daytona Grey with black leather.

(PREVIOUS) 2010 3.0 Tdi Quattro S-line Special Edition S-tronic. Black pearl with black leather. Electric seats with memory, Dimming door mirrors, MMi 3g, Various VCDS modifications.
Barmybob is offline  
post #44 of 382 Old 5th March 2016, 03:24 AM
Member
 
Join Date: Jan 2016
Posts: 68
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
 
Hello,

I'm trying to update my maps to 2016. I get AUDI_MMI3G_ECE "?" rather than a "Y" after the metainfo is read. Does anyone have a clue what can be causing this error?

Thanks.

Last edited by Quasimotor; 5th March 2016 at 09:17 AM.
Quasimotor is offline  
post #45 of 382 Old 5th March 2016, 04:29 AM
Senior Member
Supporting Member
 
fred44nl's Avatar
 
Join Date: Feb 2010
Location: Scharendijke, Zld.
Posts: 3,872
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 80 Post(s)
 
Garage
I think you have to scroll down, some more.

A5 SB 2.0 TFSI 155kW quattro Pro-Line S-tron. (16 febr. 2010 - .....)
A3 HB 2.0 FSI 110kW Pro-Line - 8P (26 jan. 2007 - 16 febr. 2010)
 MacBook Air 4.2 - i7 - 256 GB SSD (aug. 2011) - Sierra
Original Ross-Tech cable with Vag-Com/VCDS - 16.8.3
fred44nl is offline  
post #46 of 382 Old 5th March 2016, 11:07 AM Thread Starter
Super Moderator
 
Adrian E's Avatar
 
Join Date: Jul 2014
Location: Surrey, GB
Posts: 1,232
Mentioned: 8 Post(s)
Tagged: 1 Thread(s)
Quoted: 164 Post(s)
 
Garage
Quote:
Originally Posted by Quasimotor View Post
Hello,

I'm trying to update my maps to 2016. I get AUDI_MMI3G_ECE "?" rather than a "Y" after the metainfo is read. Does anyone have a clue what can be causing this error?

Thanks.
Files aren't right on the SD card - either from downloading/unpacking with a Mac, dodgy download or problems writing to the SD card
Quasimotor likes this.

2011 S5 Sportback in Phantom Black with black leather, 9x20 7 spokes, tech pack high, phone prep high, adaptive xenon plus, intelligent key, memory seats pack, sunroof, B&O, Audi Drive Select & quattro Sports Diff, cruise, DAB, parking system plus, storage pack, through load

2002 S8 4.2 Final Edition in Avus Silver with mauve (purple!) leather, 8.5x20 9 spokes, bi-xenons, heated 10 way electric Recaros, added RNS-E, hybrid TV and bluetooth goodness - and a Milltek
Adrian E is offline  
post #47 of 382 Old 5th March 2016, 01:41 PM
mxy
Junior Member
 
Join Date: Mar 2016
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by Adrian E View Post
Files aren't right on the SD card - either from downloading/unpacking with a Mac, dodgy download or problems writing to the SD card
I had a the same problem once. Make sure to use a WIN PC and not a Mac when writing the files to the SD card.
mxy is offline  
post #48 of 382 Old 6th March 2016, 03:06 AM
Member
 
Join Date: Jan 2016
Posts: 68
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
 
Thanks Adrian, turned out one of my directory names was wrong. This produced an error 160.

Thanks to Fred44nl too.

Last edited by Quasimotor; 6th March 2016 at 05:55 AM.
Quasimotor is offline  
post #49 of 382 Old 6th March 2016, 06:06 AM
Junior Member
 
rajeev's Avatar
 
Join Date: Mar 2016
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
Help me with the update please

could someone help me with the update please.

I have a A5 from 05.2012 with 3GP+ HDD and without sim. My version is P0530 (see also the attached picture). What must I do to update my MMI?

Thanks for your time
Attached Thumbnails
Click image for larger version

Name:	IMG_4130.JPG
Views:	616
Size:	29.4 KB
ID:	114073  
rajeev is offline  
post #50 of 382 Old 6th March 2016, 10:48 AM Thread Starter
Super Moderator
 
Adrian E's Avatar
 
Join Date: Jul 2014
Location: Surrey, GB
Posts: 1,232
Mentioned: 8 Post(s)
Tagged: 1 Thread(s)
Quoted: 164 Post(s)
 
Garage
Quote:
Originally Posted by rajeev View Post
could someone help me with the update please.

I have a A5 from 05.2012 with 3GP+ HDD and without sim. My version is P0530 (see also the attached picture). What must I do to update my MMI?

Thanks for your time
Your version isn't covered by this thread - you will most likely have to pay someone to activate it, although firmware (not the ones in this thread) are available and you can use the map file itself from this thread.
rajeev likes this.

2011 S5 Sportback in Phantom Black with black leather, 9x20 7 spokes, tech pack high, phone prep high, adaptive xenon plus, intelligent key, memory seats pack, sunroof, B&O, Audi Drive Select & quattro Sports Diff, cruise, DAB, parking system plus, storage pack, through load

2002 S8 4.2 Final Edition in Avus Silver with mauve (purple!) leather, 8.5x20 9 spokes, bi-xenons, heated 10 way electric Recaros, added RNS-E, hybrid TV and bluetooth goodness - and a Milltek
Adrian E is offline  
post #51 of 382 Old 6th March 2016, 11:56 AM
Junior Member
 
Join Date: Feb 2016
Location: Kent, UK
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
 
Garage
Hi Adrian

Firstly thanks v much for this simple guide.

I just went to kick it off on my 2011 A5 I got last week, and checked my version so I knew where to begin. But my version number seems very different to all those posting here, it doesn't start with "HNav"

Train / Software version: 3G_DAB_K0098
MU Software: 0167
Nav DB: 8R0060884N ECE 5.12.5

So I'm a bit stuck already - as far as I know I have 3G High (Joystick, high res screen, HDD). Do I just kick off from update 0206 (2nd firmware folder)?

Thanks again
Pardoy is offline  
post #52 of 382 Old 6th March 2016, 11:06 PM
Junior Member
 
rajeev's Avatar
 
Join Date: Mar 2016
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
Thank you Adrian for your quick response.
rajeev is offline  
post #53 of 382 Old 7th March 2016, 01:53 AM Thread Starter
Super Moderator
 
Adrian E's Avatar
 
Join Date: Jul 2014
Location: Surrey, GB
Posts: 1,232
Mentioned: 8 Post(s)
Tagged: 1 Thread(s)
Quoted: 164 Post(s)
 
Garage
Quote:
Originally Posted by Pardoy View Post
Hi Adrian

Firstly thanks v much for this simple guide.

I just went to kick it off on my 2011 A5 I got last week, and checked my version so I knew where to begin. But my version number seems very different to all those posting here, it doesn't start with "HNav"

Train / Software version: 3G_DAB_K0098
MU Software: 0167
Nav DB: 8R0060884N ECE 5.12.5

So I'm a bit stuck already - as far as I know I have 3G High (Joystick, high res screen, HDD). Do I just kick off from update 0206 (2nd firmware folder)?

Thanks again
That's a weird descriptor for the version! That appears to be original 2011 map files for 3G but by the looks of it yours has required a DAB specific update with its own firmware level

Assuming you have the jukebox function to absolutely 100% confirm this isn't BNav/3G Basic then you should be able to use the files here.

I think you're correct to start with the 2nd level of firmware and go from there

2011 S5 Sportback in Phantom Black with black leather, 9x20 7 spokes, tech pack high, phone prep high, adaptive xenon plus, intelligent key, memory seats pack, sunroof, B&O, Audi Drive Select & quattro Sports Diff, cruise, DAB, parking system plus, storage pack, through load

2002 S8 4.2 Final Edition in Avus Silver with mauve (purple!) leather, 8.5x20 9 spokes, bi-xenons, heated 10 way electric Recaros, added RNS-E, hybrid TV and bluetooth goodness - and a Milltek
Adrian E is offline  
post #54 of 382 Old 7th March 2016, 05:00 AM
Junior Member
 
Join Date: Feb 2016
Location: Kent, UK
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
 
Garage
Quote:
Originally Posted by Adrian E View Post
That's a weird descriptor for the version! That appears to be original 2011 map files for 3G but by the looks of it yours has required a DAB specific update with its own firmware level

Assuming you have the jukebox function to absolutely 100% confirm this isn't BNav/3G Basic then you should be able to use the files here.

I think you're correct to start with the 2nd level of firmware and go from there
Thanks Adrian, I like to be a bit different...

Is there any way to export / backup this firmware just incase? Or will it either work & be fine or fail and rollback to existing?

Thanks
Pardoy is offline  
post #55 of 382 Old 7th March 2016, 06:38 AM Thread Starter
Super Moderator
 
Adrian E's Avatar
 
Join Date: Jul 2014
Location: Surrey, GB
Posts: 1,232
Mentioned: 8 Post(s)
Tagged: 1 Thread(s)
Quoted: 164 Post(s)
 
Garage
Quote:
Originally Posted by Pardoy View Post
Thanks Adrian, I like to be a bit different...

Is there any way to export / backup this firmware just incase? Or will it either work & be fine or fail and rollback to existing?

Thanks
In all honesty I don't know, but I'm not aware of any method to backup the firmware. Since most of the firmware has never been subject to change I would imagine a full download of the firmware on every module would be quite a task. I'm not a coder but I'd also assume it's not as simple as reading it as installed to be able to put it back?

I would have to add a 'kind of working but displaying odd behaviour' as a 3rd option, but I would expect it to be fine.

You could try reading up on your firmware but I'm 99% sure it was to install a specific DAB fix at customer request. I would expect that fix to have been part of a later firmware release so may not have actually been done to that many vehicles.

2011 S5 Sportback in Phantom Black with black leather, 9x20 7 spokes, tech pack high, phone prep high, adaptive xenon plus, intelligent key, memory seats pack, sunroof, B&O, Audi Drive Select & quattro Sports Diff, cruise, DAB, parking system plus, storage pack, through load

2002 S8 4.2 Final Edition in Avus Silver with mauve (purple!) leather, 8.5x20 9 spokes, bi-xenons, heated 10 way electric Recaros, added RNS-E, hybrid TV and bluetooth goodness - and a Milltek
Adrian E is offline  
post #56 of 382 Old 8th March 2016, 11:04 PM
Junior Member
 
Join Date: Mar 2016
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
Hello, I updated the firmware and maps a couple of years ago (don't remember when exactly) and I'm guessing I don't have to go through all the 5 steps again but, given my software version, do I have to install 0257_5 or can I go directly to 0257_6 followed by the new maps and activator?

This is what I have now:
Software version: BNav_EU_K0257_2_D1

Nav. database version: 4G0919884N ECE 5.17.2
Vlad Cornean is offline  
post #57 of 382 Old 9th March 2016, 12:38 AM Thread Starter
Super Moderator
 
Adrian E's Avatar
 
Join Date: Jul 2014
Location: Surrey, GB
Posts: 1,232
Mentioned: 8 Post(s)
Tagged: 1 Thread(s)
Quoted: 164 Post(s)
 
Garage
You don't need to update your firmware, but if you want to update it just run the last _6 version. Your firmware level is late enough that it won't mess anything up by doing that

2011 S5 Sportback in Phantom Black with black leather, 9x20 7 spokes, tech pack high, phone prep high, adaptive xenon plus, intelligent key, memory seats pack, sunroof, B&O, Audi Drive Select & quattro Sports Diff, cruise, DAB, parking system plus, storage pack, through load

2002 S8 4.2 Final Edition in Avus Silver with mauve (purple!) leather, 8.5x20 9 spokes, bi-xenons, heated 10 way electric Recaros, added RNS-E, hybrid TV and bluetooth goodness - and a Milltek
Adrian E is offline  
post #58 of 382 Old 9th March 2016, 12:53 AM
Junior Member
 
Join Date: Mar 2016
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
Quote:
Originally Posted by Adrian E View Post
You don't need to update your firmware, but if you want to update it just run the last _6 version. Your firmware level is late enough that it won't mess anything up by doing that
Thank you very much, I'll do the update as soon as my 32 GB SD card arrives, hopefully with no mess-ups .
Vlad Cornean is offline  
post #59 of 382 Old 9th March 2016, 09:41 AM
Junior Member
 
Join Date: Jan 2016
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
Just installed 6.22.4 and few days earlier K0770 -> K0900 upgrade.
All looks fine now.
A7 MMI 3GP with SIM.
Online services not checked... old SIM card expired in Jan ;-)

Used 150Mb/s card but map took about 1:45 to finish. Now I have to go for a ride to charge battery a little...
Looks for me that 150Mb/s card is not speeding up the process at all as MMI is not able to benefit from SDXC.
Class 10 should be fine.
awo666 is offline  
post #60 of 382 Old 10th March 2016, 12:48 AM
Junior Member
 
Join Date: Mar 2016
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
 
Hi Adrian E
Would you have maps updates 2015 / 2016 for MMI 3G+ PLUS audi a6 S line 2011 new shape my MMI version is HN+R_EU_AU_P0475 of course not for free because I try everything and I cant get it the updates,
ravxvx is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi A5 Forum & Audi S5 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome